Sunday, April 03, 2005

MAC ET.

Requires OS 10.3 The file isn't corrupted...but the OS doesn't support it. Unless y'all have 10.3 and above.

*igh. Back to the drawing board.

4 Comments:

Blogger wahj said...

I have OS 10.3. The issue is that the installation file itself seems corrupted. It won't mount as an external drive, as it should.

3:11 AM  
Blogger Terz said...

I'm running at least 10.3.7... so yeah, what Wahj said.

10:33 AM  
Blogger Packrat said...

You guys can try Wes' file. It's runnable. :)

3:18 PM  
Blogger Fannwong! said...

ARRRRRRRRRRRRRRRRGGGGGGGGGGGGGGGGHHHHHHHHHHHHHHHHHHHHHHH. and i'm on 10.2.8

2:20 PM  

Post a Comment

<< Home